.NET Framework - Cannot re-install EW3

Asked By Tony Randell on 07-May-10 08:07 AM
I had EW3 installed and running for some time but just noticed that it did
not display HTML and ASP.Net controls in the Toolbox. I uninstalled EW3 and
now cannot re-install. I load the DVD , click on 'Setup.exe' and nothing
happens! I tried the EW msi inside the Setup folder with the same result. I
tried re instaling EW1 and 2 just in case EW3 UPG needed them and both
worked. When I try to cancel the installation the system often crashes.

There are no messages, no apparent CPU activity ...................... What
do I do now??

I have a DELL GX250 1 GB Ram, Windows XP Pro SP2 and maintained by Windows
Update. Must have the right config as it installed originally.

Help - I am at my wits end.




senn replied to Tony Randell on 07-May-10 08:28 AM
In your case, you probably should delete something
in the registry. I cannot remember what it was. But I think
you will find the answer on one of the stickies on the
http://social.expression.microsoft.com/forums/en-us/web/threads/
Anyway, I read it there. But did not use it myself, as I decided
not to upgrade from EW2
/se
senn replied to Tony Randell on 07-May-10 08:46 AM
Also, in your case:
You should install SP3 first, then mentioned registry edit.
Tony Randell replied to senn on 08-May-10 01:29 AM
I Downloaded the trial version and then entered the product key of the live
version to overcome theproblem- seems my DVD drive was the problem!! Could
not apply SP3 to XP - got Access Denied!!
Tony Randell replied to senn on 10-May-10 10:43 AM
Thanks Senn - it worked!